IP Network Loudspeakers

IP Design Wallmount

PBC6-IP Series

  • Supports PoE+ and PoE, with optional 24 VDC power supply
  • Standard RJ45 interface with Class-D amplifier board (2 × 20 W)
  • Cost-effective and simple installation with single-cable deployment
  • Easy configuration, control, management and monitoring via web browser
  • IP-based for music streaming, routing, paging and control over LAN/WAN
  • PBC6-IPM: Microphone input for hands-free intercom
  • IP Design Wallmount (0)

The PBC6-IP and PBC6-IPM are 20 W IP wall-mounted loudspeakers designed for voice, paging, intercom, music streaming, audio routing, pre-recorded and scheduled announcements, VoIP communication and use as SIP endpoints for network-wide communication.

Their high output makes them suitable for environments with high ambient noise and/or large spaces.

Both models incorporate three control inputs for level control and source selection using RAC 5/8 controllers, as well as one contact output for triggering events. Configuration, control and real-time monitoring can be easily managed through a web browser interface.

The PBC6-IPM additionally features a microphone input for hands-free intercom. The YMC0101-005 microphone capsule can be connected to this microphone interface.

  • Supports PoE+ and PoE, with optional 24 VDC power supply when PoE+ is not available
  • Standard RJ45 interface with PCB control and Class-D amplifier board (2 × 20 W)
  • Cost-effective and simple installation with single-cable deployment
  • Easy configuration, control, management and monitoring via web browser
  • IP-based for music streaming, routing, paging and control over LAN/WAN
  • Full DSP including AEC, NR, Ducker, AGC, PEQ, High/Low Pass, Compressor and Limiter
  • 3 control inputs for level control and source selection using the RAC 5/8 controller
  • 1 relay contact output
  • 200 MB internal storage
  • Integrated scheduler for triggering messages, music and alerts
  • Network audio codecs: G.711, G.722, WAV and MP3
  • Third-party control with TERRACOM system
  • Supports VoIP calls via SIP protocol
  • PBC6-IPM: Microphone input for hands-free intercom

Electrical

  • Rated power, Watts (24 VDC, 1.8 A external power supply):  6 
  • Rated power, Watts (PoE+, IEEE802.3 af, class 3):  20 
  • Driver Impedance, Ohms:  8
  • Effective Frequency Range, Hz (BSEN60268-5):  160 - 18,000
  • S.P.L. @ 1 m, 1 Watt, dB, Octave, 100 Hz-10 kHz:  96
  • S.P.L. @ 1 m, Full power, dB, Octave, 100 Hz-10 kHz:  104
  • Dispersion at 1k/2k Hz, Degrees:  180/120

Control Inputs

  • Type Euro-block terminal
  • Mode (analog/TTL), VDC max. 3.3
  • TTL logic input (max.), VDC:
    • HIGH active: 3.3 
    • LOW active: 1.2

Interconnection

  • Female RJ45 socket, CAT5/6 cables
  • Max. cable length, m: 100

Supported Protocols

  • SIP 2.0 (peer and proxy)
  • IETF SIP (RFC3261)
  • IETF IGMP version 2 (RFC2236)
  • IETF RTP (RFC1889)

Contact Output

  • Type Euro-block terminal
  • Default status: OPEN (N.O.)
  • Maximum voltage, VDC: 100
  • Maximum current, A: 0.5 

Network

  • 10/100 Mbps Base TX Ethernet RJ45
  • Manual or Dynamic Host Configuration Protocol (DHCP) IP address setup
  • Time and date synchronization using NTP

Environmental

  • IP-rating: 21
  • Min/Max amb temp.: -10°C to 55°C
  • Relative humidity: ≤ 60%

Mechanical

  • Dimensions, mm: 330 x 240 x 90
  • Net weight, kg: 1.15
  • Colour (Unless Specified): White RAL9016
  • Hotels
  • Bars 
  • Retail stores
  • Offices
  • Public administrations
  • Train stations
  • Airports
  • Schools
  • Universities
  • ...

Type
Filename
Download
Datasheet
Type: [PDF]
Filename: PBC6-IPM_Datasheet
Download:
Type: [PDF]
Filename: PBC6-IP_Datasheet
Download:

Type
Filename
Download
Datasheet
Type: [PDF]
Filename: PBC6-IPM_Fiche produit
Download:
Type: [PDF]
Filename: PBC6-IP_Fiche produit
Download:

Type
Filename
Download
Datasheet
Type: [PDF]
Filename: PBC6-IPM_Datenblatt
Download:
Type: [PDF]
Filename: PBC6-IP_Datenblatt
Download:

Related products